?
快捷搜索:  as  test  1111  test aNd 8=8  test++aNd+8=8  as++aNd+8=8  as aNd 8=8

yth206游艇會官網:當接入路由器做NAT時如何做限速

?

著實限速肯定是可以的,然則必要斟酌一個詳細的問題,一樣平常接入路由器都作了地址轉換,然則懂得到路由器的操作步驟會發明如下yth206游艇會官網的履行步驟:

check input rate limits ------->nat outside to inside-------yth206游艇會官網>check output rate limits

以是針對內部部分主機做限速策略,因為必須在ACL里面指定inside local 地址,以是應該在內網接口上利用service-policy output xxx,而不是在外網接口上的service-policy input xxx!

下面是一個詳細的例子:

Router#sh run

Building configuration...

Current configuration : 1026 bytes

!

version 12.2

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

!

ip subnet-zero

!

!

no ip domain lookup

!

!

class-map match-all test-class

match access-gyth206游艇會官網roup 100

!

!

policy-map speed

class test-class

police cir 80000 bc 32000

conform-action transmit

exceed-action drop

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.111 255.255.255.0

ip nat outside

duplex auto

speed auto

!

interface FastEthernet0/1

ip address 172.16.1.1 255.255.255.0

ip nat inside

duplex auto

speed auto

service-policy output speed

!

ip nat inside source list 1 interface Fasyth206游艇會官網tEthernet0/0 overload

!

ip classless

ip route 0.0.0.0 0.0.0.0 192.16yth206游艇會官網8.1.1

no ip http server

!

!

access-list 1 permit any

access-list 100 deny ip any host 172.16.1.100

access-list 100 permit ip any any

!

line con 0

line aux 0

line vty 0 4

!

!

end

Router#

著末的效果,可以達到限定內網除172.16.1.100的其他主機的下行速度在10KBps相近。

免責聲明:以上內容源自網絡,版權歸原作者所有,如有侵犯您的原創版權請告知,我們將盡快刪除相關內容。

您可能還會對下面的文章感興趣:

河北十一选五开奖的 一分快三技巧大小玩法 今天河北十一选五 特殊警护课川上奈美 山东十一选五走势图 河内五分彩赌博集团 广东36选7开奖号 幸运快三手机版 波多野结衣番号 免费伦理a片 日本绝顶痉挛系列番号 5分pk10计划是什么彩票 山东十一运夺金遗漏查询码 佐佐木明希奶水喷出在线 广东好彩1怎么买 江西快三基本走势图50期 A级片性交视频